Modify

Opened 6 years ago

Closed 6 years ago

#8817 closed defect (fixed)

[Patch] Plugins don't compile if you use a non UTF-8 locale

Reported by: Gnonthgol Owned by: team
Priority: minor Milestone:
Component: Plugin Version:
Keywords: build Cc:

Description

Found this when playing with the default vagrant images. Just make sure that all <javac ...> have an encoding attribute.

Attachments (1)

utf8.patch (2.1 KB) - added by Gnonthgol 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Gnonthgol

Attachment: utf8.patch added

comment:1 Changed 6 years ago by bastiK

Resolution: fixed
Status: newclosed

In [o29694]: applied #josm8817 - Plugins don't compile if you use a non UTF-8 locale (patch by Gnonthgol)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.