Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8661 closed defect (fixed)

preset: default on check is not set

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: preset Cc:

Description

<check key="motorroad" text="Motorroad" default="on" />

is not set as default.

We also have three different states but there is no arguement for "unset".

How can I set a check to default off.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by skyper

Keywords: preset added
Version: latest

comment:2 Changed 7 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 5949/josm:

fix #8661 - preset: default on check not set

comment:3 Changed 7 years ago by skyper

Ticket #8725 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.