Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8320 closed defect (fixed)

Project specifies 1.5 compiler compliance but requires 1.6

Reported by: The111 Owned by: The111
Priority: normal Milestone:
Component: JMapViewer Version: latest
Keywords: Cc:

Description (last modified by The111)

The included files build.xml and org.eclipse.jdt.core.prefs specify 1.5 compiler compliance, but the project contains multiple source files that will not compile below 1.6.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by The111

Owner: changed from team to The111

comment:2 Changed 6 years ago by The111

Description: modified (diff)
Summary: build.xml specifies 1.5 compiler complianceProject specifies 1.5 compiler compliance but requires 1.6

comment:3 Changed 6 years ago by The111

Resolution: fixed
Status: newclosed

Fixed in [o29161].

Last edited 6 years ago by The111 (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain The111.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.