Modify

Opened 7 years ago

Closed 6 years ago

#8291 closed enhancement (duplicate)

Opening hours, Collection times

Reported by: lesko987 Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: Cc:

Description

Validator for Opening hours and Collection times would be nice. It is already partially implemented in opening hours plugin.

There is also validator in java http://www.netzwolf.info/kartografie/osm/j/time_domain.js written by Netzwolf, if you can use that code. I dont know about the licence.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9157.
Sorry, this ticket was forgotten/overlooked. Meanwhile implemented.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.