Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8245 closed defect (duplicate)

Presets/Public Transport/Platform

Reported by: davide.pri@… Owned by: team
Priority: normal Milestone:
Component: External preset Version: latest
Keywords: public transport Cc:

Description

Using the tag "public_transport=platform" from "Presets/Public Transport/Platform" on a node, it get also the tag "highway=bus_stop" though I don't select the tag "bus" from the windows.

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by skyper

Component: CoreInternal preset

comment:2 Changed 9 years ago by Don-vip

Mmmm, works for me. Is it 100% reproducible ?

comment:3 Changed 9 years ago by skyper

Maybe you still use the older external preset which is now obsolete ? (#7877)

comment:4 Changed 9 years ago by Don-vip

Do we have a preset deprecation mechanism like the one we have for plugins ? It could be useful in this case.

comment:5 Changed 9 years ago by davide.pri@…

Yes the problem was the external preset, I removed it abd now is fixed the problem

comment:6 Changed 9 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7877.

comment:7 Changed 9 years ago by skyper

Component: Internal presetExternal preset

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.