Modify

Opened 6 years ago

Closed 6 years ago

#8034 closed defect (duplicate)

Mac package doesn't work

Reported by: davideschachter@… Owned by: Radfahrer
Priority: normal Milestone:
Component: Installer MacOS Version:
Keywords: Cc:

Description

This is the second version of the Mac package that doesn't work. I double click the application and get a message that says that the app is damaged and should be trashed. Tried several times.
I'm running Mountain Lion

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7904.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Radfahrer.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.