Modify

Opened 8 years ago

Closed 8 years ago

#7667 closed defect (duplicate)

OperationalError: database is locked

Reported by: traut Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

How to Reproduce

While doing a GET operation on /query, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{}

User agent: #USER_AGENT#

System Information

System information not available

Enabled Plugins

Plugin information not available

Python Traceback

Traceback (most recent call last):
  File "/usr/local/lib/python2.7/dist-packages/Trac-0.12.3-py2.7.egg/trac/web/main.py", line 522, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/lib/python2.7/dist-packages/Trac-0.12.3-py2.7.egg/trac/web/main.py", line 266, in dispatch
    req.session.save()
  File "/usr/local/lib/python2.7/dist-packages/Trac-0.12.3-py2.7.egg/trac/web/session.py", line 105, in save
    @self.env.with_transaction()
  File "/usr/local/lib/python2.7/dist-packages/Trac-0.12.3-py2.7.egg/trac/db/api.py", line 78, in transaction_wrapper
    ldb.commit()
OperationalError: database is locked

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by rickmastfan67

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7132.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.