Opened 6 years ago

Closed 6 years ago

#7611 closed defect (fixed)

java webstart edition needs only java 1.5?

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Applet Version:
Keywords: Cc:


16	    <resources>
17	        <j2se version="1.5+"/>
18	        <jar href="josm-tested.jar"/>
19	    </resources>

If you update this to 1.6+, please create a version for josm-latest, too.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by stoecker

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.