Modify

Opened 7 years ago

Closed 6 years ago

#7590 closed defect (fixed)

Directupload requires the user to enter their password, when JOSM knows it

Reported by: alv Owned by: team
Priority: minor Milestone:
Component: Plugin DirectUpload Version: latest
Keywords: ui password Cc: pert_mess21

Description (last modified by alv)

JOSM has my user id and password stored. When I installed the Directupload plugin, it tells me that I must enter a user name and password again.

Edit: part of this was another shortcoming worth a second ticket.

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by alv

Description: modified (diff)

comment:2 Changed 6 years ago by Don-vip

Ticket #8364 has been marked as a duplicate of this ticket.

comment:3 Changed 6 years ago by Don-vip

Cc: pert_mess21 added

comment:4 Changed 6 years ago by Don-vip

Resolution: fixed
Status: newclosed

Fixed in [o29719].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.