Modify

Opened 8 years ago

Closed 8 years ago

#7578 closed defect (invalid)

right click on layers

Reported by: baditaflorin Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2012-04-05 01:32:40
Last Changed Author: simon04
Revision: 5164
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2012-04-04 23:35:41 +0200 (Wed, 04 Apr 2012)
Last Changed Rev: 5164

Identification: JOSM/1.5 (5164 en_GB)
Memory Usage: 253 MB / 455 MB (98 MB allocated, but free)
Java version: 1.6.0_23, Sun Microsystems Inc., OpenJDK Server VM
Operating system: Linux
Dataset consistency test: No problems found

Plugin: FastDraw (27865)
Plugin: ImportImagePlugin (27354)
Plugin: dataimport (27289)
Plugin: editgpx (27289)
Plugin: importvec (27852)
Plugin: licensechange (27865)
Plugin: restart (27852)
Plugin: terracer (27852)

java.lang.RuntimeException: Fatal: failed to locate image 'converttogpx.???'. This is a serious configuration problem. JOSM will stop working.
	at org.openstreetmap.josm.tools.ImageProvider.get(ImageProvider.java:249)
	at org.openstreetmap.josm.tools.ImageProvider.get(ImageProvider.java:304)
	at org.openstreetmap.josm.gui.layer.OsmDataLayer$ConvertToGpxLayerAction.<init>(OsmDataLayer.java:588)
	at org.openstreetmap.josm.gui.layer.OsmDataLayer.getMenuEntries(OsmDataLayer.java:497)
	at org.openstreetmap.josm.gui.dialogs.LayerListPopup.<init>(LayerListPopup.java:51)
	at org.openstreetmap.josm.gui.dialogs.LayerListDialog$PopupMenuHandler.launch(LayerListDialog.java:1040)
	at org.openstreetmap.josm.gui.widgets.PopupMenuLauncher.mousePressed(PopupMenuLauncher.java:22)
	at java.awt.AWTEventMulticaster.mousePressed(AWTEventMulticaster.java:280)
	at java.awt.Component.processMouseEvent(Component.java:6265)
	at javax.swing.JComponent.processMouseEvent(JComponent.java:3267)
	at java.awt.Component.processEvent(Component.java:6033)
	at java.awt.Container.processEvent(Container.java:2045)
	at java.awt.Component.dispatchEventImpl(Component.java:4629)
	at java.awt.Container.dispatchEventImpl(Container.java:2103)
	at java.awt.Component.dispatchEvent(Component.java:4455)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4633)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4294)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4227)
	at java.awt.Container.dispatchEventImpl(Container.java:2089)
	at java.awt.Window.dispatchEventImpl(Window.java:2517)
	at java.awt.Component.dispatchEvent(Component.java:4455)
	at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:649)
	at java.awt.EventQueue.access$000(EventQueue.java:96)
	at java.awt.EventQueue$1.run(EventQueue.java:608)
	at java.awt.EventQueue$1.run(EventQueue.java:606)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:105)
	at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:116)
	at java.awt.EventQueue$2.run(EventQueue.java:622)
	at java.awt.EventQueue$2.run(EventQueue.java:620)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlContext.java:105)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:619)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:275)
	at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:200)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:185)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:177)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:138

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Don-vip

How do you run JOSM ? The errors you have (I think to #7589) are very unlikely to happen if JOSM is correctly downloaded.

comment:2 Changed 8 years ago by baditaflorin

after i got space on my hdd, free space, and re downloaded, the problem was fixed. thanks very much and happy easter

comment:3 Changed 8 years ago by Don-vip

Resolution: invalid
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.