Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7486 closed defect (duplicate)

Error after start with new version and new plugin versions

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2012-03-07 02:32:17
Last Changed Author: stoecker
Revision: 5047
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2012-03-06 10:30:34 +0100 (Tue, 06 Mar 2012)
Last Changed Rev: 5047

Identification: JOSM/1.5 (5047 de)
Memory Usage: 52 MB / 245 MB (16 MB allocated, but free)
Java version: 1.6.0_26, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows XP
Dataset consistency test: No problems found

Plugin: PicLayer (27883)
Plugin: colorscheme (27863)
Plugin: openstreetbugs (27852)
Plugin: public_transport (28014)

java.lang.NullPointerException
	at org.openstreetmap.josm.gui.mappaint.NodeElemStyle.createIcon(NodeElemStyle.java:151)
	at org.openstreetmap.josm.gui.mappaint.NodeElemStyle.create(NodeElemStyle.java:110)
	at org.openstreetmap.josm.gui.mappaint.NodeElemStyle.create(NodeElemStyle.java:104)
	at org.openstreetmap.josm.gui.mappaint.ElemStyles.generateStyles(ElemStyles.java:316)
	at org.openstreetmap.josm.gui.mappaint.ElemStyles.getImpl(ElemStyles.java:150)
	at org.openstreetmap.josm.gui.mappaint.ElemStyles.getStyleCacheWithRange(ElemStyles.java:71)
	at org.openstreetmap.josm.gui.mappaint.ElemStyles.get(ElemStyles.java:54)
	at org.openstreetmap.josm.data.osm.visitor.paint.StyledMapRenderer$StyleCollector.add(StyledMapRenderer.java:110)
	at org.openstreetmap.josm.data.osm.visitor.paint.StyledMapRenderer.collectNodeStyles(StyledMapRenderer.java:168)
	

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Don-vip

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Don-vip

Closed as duplicate of #7432.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.