Modify

Opened 12 years ago

Closed 20 months ago

#7482 closed defect (fixed)

False warning about restart after preference changes (WAS: setting oauth)

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: restart Cc:

Description (last modified by skyper)

After setting oauth and accepting, you get a warning about restart but it works without or am I wrong ?

Attachments (0)

Change History (7)

comment:1 by skyper, 12 years ago

Description: modified (diff)
Keywords: restart added; reboot removed

comment:2 by skyper, 12 years ago

Summary: False warning about reboot after setting oauthFalse warning about reboot after preference changes (WAS: setting oauth)

There a several more options affected. All happen so far with a fresh installation. Try to collect them here:

  • setting up Oauth
  • changing Project (Mercator -> Gauß-Krüger 3)
  • adding a Imagery Server from list
  • to be continued
Last edited 11 years ago by skyper (previous) (diff)

comment:3 by skyper, 12 years ago

Type: enhancementdefect

comment:4 by skyper, 11 years ago

This happens often if not all the time with default preferences closing the preference dialog for the first time.

comment:5 by skyper, 11 years ago

Keywords: oauth removed
Summary: False warning about reboot after preference changes (WAS: setting oauth)False warning about restart after preference changes (WAS: setting oauth)

comment:6 by skyper, 4 years ago

Cannot reproduce any more with r15882. Only the restart button on the left after semi-automatically obtaining the OAuth token looks strange.

All other mentioned cases work now.

comment:7 by taylor.smock, 20 months ago

Resolution: fixed
Status: newclosed

I think this has been fixed for awhile.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.