Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#7480 closed enhancement (duplicate)

zoombar in download map missing

Reported by: ajoessen Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

could you please add a zoombar in the download map? Without a wheel mouse (especially on laptops) you have no chance to zoom out.

Attachments (0)

Change History (6)

comment:1 by akks, 12 years ago

+/- buttons work for zoom.
You can enable zoom controls in advanced preferences slippy_map_chooser.zoomcontrols=true (they do not look well enough to turn on by default).

Last edited 12 years ago by akks (previous) (diff)

in reply to:  1 ; comment:2 by ajoessen, 12 years ago

Replying to akks:

+/- works for me (on Windows) only in the Editor window, not when choosing the download area. the slippy_map_chooser.zoomcontrols=true shows no effect.

in reply to:  2 ; comment:3 by anonymous, 12 years ago

Replying to ajoessen:

+/- works for me (on Windows) only in the Editor window, not when choosing the download area. the slippy_map_chooser.zoomcontrols=true shows no effect.

Just changed to current tested and the zoombar can be activated. But +/- (not that on the screen) would be nice by default.

in reply to:  3 comment:4 by anonymous, 12 years ago

Replying to anonymous:

Replying to ajoessen:

+/- works for me (on Windows) only in the Editor window, not when choosing the download area. the slippy_map_chooser.zoomcontrols=true shows no effect.

Just changed to current tested and the zoombar can be activated. But +/- (not that on the screen) would be nice by default.

ctrl-up/down for zoom works on the Download screen, but has different behaviour on edit screen (Moving up/down)

comment:5 by Don-vip, 12 years ago

Resolution: duplicate
Status: newclosed
Summary: zoombar in downlaod map missingzoombar in download map missing

comment:6 by Don-vip, 12 years ago

Closed as duplicate of #6997.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.