Modify

Opened 7 years ago

Closed 7 years ago

#7276 closed defect (wontfix)

Nodes created by an "Undecided" user, since modified, don't show up as "data loss"

Reported by: rickmastfan67 Owned by: framm
Priority: critical Milestone:
Component: Plugin licensechange Version: latest
Keywords: Cc:

Description

Unless I missed a memo stating that theses types of nodes are already "odbl-clean", shouldn't they be in red for "data loss" when you run the License Change plugin?

Here's an example: http://www.openstreetmap.org/browse/node/564578340/history

If you load that node into JOSM and License check it, it claims it's clean, yet, if you check this node (564578338) which was created by the same person as the one above, it shows up in red as data loss in JOSM since it hasn't been edited since the user put it into the OSM database.

Can this please get fixed asap, because people have to know about these nodes so they can fix them if they can't get the "Undecided" user to agree to the CT.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by rickmastfan67

Whoops, forgot my info:

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2012-01-17 02:31:43
Last Changed Author: stoecker
Revision: 4806
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2012-01-16 22:12:18 +0100 (Mon, 16 Jan 2012)
Last Changed Rev: 4806

Identification: JOSM/1.5 (4806 en)
Memory Usage: 121 MB / 2730 MB (99 MB allocated, but free)
Java version: 1.6.0_30, Sun Microsystems Inc., Java HotSpot(TM) 64-Bit Server VM
Operating system: Windows 7

Plugin: OpeningHoursEditor (27355)
Plugin: buildings_tools (27355)
Plugin: imageryadjust (27355)
Plugin: licensechange (27472)
Plugin: mapdust (27355)
Plugin: measurement (27289)
Plugin: openstreetbugs (27355)
Plugin: restart (27289)
Plugin: reverter (27393)
Plugin: turnrestrictions (27355)
Plugin: undelete (27395)
Plugin: utilsplugin2 (27426)

comment:2 Changed 7 years ago by framm

Resolution: wontfix
Status: newclosed

Not a bug - nodes without tags are considered clean when created by non-agreer and later moved by agreer. See legal-talk mailing list for details.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.