Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7202 closed defect (fixed)

Downloading Data window harder to read since r4718

Reported by: rickmastfan67 Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc: jttt

Description (last modified by rickmastfan67)

I'm pretty sure that the change that made this happen was from [4718], but not 100% sure. Still, I consider this a regression since r4717, especially with Windows. Since Windows 7 now makes the title bar transparent, it's now very hard to read the download info that used to be in the white area right above the progress bar. So, depending on your color scheme in Windows 7, the new way the info is displayed can be very hard to read.

Can this one change please be reverted, at least for Windows users? I've attached pictures below showing how it looks in r4717 and r4738.

View in r4717
r4717

View in r4738
r4738

Attachments (2)

r4717.png (23.0 KB) - added by rickmastfan67 10 years ago.
View in r4717
r4738.png (22.2 KB) - added by rickmastfan67 10 years ago.
View in r4738

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by rickmastfan67

Attachment: r4717.png added

View in r4717

Changed 10 years ago by rickmastfan67

Attachment: r4738.png added

View in r4738

comment:1 Changed 10 years ago by rickmastfan67

Description: modified (diff)

comment:2 Changed 10 years ago by bastiK

Cc: jttt added

comment:3 Changed 10 years ago by jttt

Resolution: fixed
Status: newclosed

In [4739/josm]:

  • fix #7202 Downloading Data window harder to read since r4718
  • update display correctly when progress monitor is moved to background/foreground

comment:4 Changed 10 years ago by jttt

Thanks for report. Of course, I didn't change it on purpose, it was just a typo.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.