Modify

Opened 10 years ago

Closed 10 years ago

#7141 closed defect (fixed)

Wrong relation position summary in selection view

Reported by: mdk Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

In the lower part of the selection view are the relations displayed, the selected objects belongs to. If more then one object of the same relation is selected, the "Position" column show a summary like "1,5" or "2-4".

The problem is, that if you select a combination of range and single position, the position summary is wrong.

Example: select position 1, 2 and 4 of a relation. The result is "1,2-4" instead of expected "1-2,4" (or "1,2,4")

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by simon04

Resolution: fixed
Status: newclosed

In [4663/josm]:

fix #7141 - wrong relation position summary in selection view

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.