Modify

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#6747 closed defect (fixed)

[Patch awaiting end of stabilization phase] missing connection on long ways hard to find

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: unconnected_way validator Cc:

Description (last modified by simon04)

When validator finds ways ending near a highway and one wants to fix the error, "zoom to problem" in validator results in a zoom to the highway to which the way isn't connected. With long highways this results in a long search to find the unconnected way or a workaround which is superfluous.
The error would be easier to find when validator zooms directly to the unconnected node.

Attachments (2)

2011-08-28_165457_1850x1140_scrot.jpg (627.4 KB) - added by malenki 8 years ago.
zoomed to complete way
6747.patch (3.6 KB) - added by simon04 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by malenki

zoomed to complete way

comment:1 Changed 8 years ago by skyper

I always just deselect the way and only zoom to the node and select the way again, as workaround, but zooming does not work that well in many occasions.

Changed 8 years ago by simon04

Attachment: 6747.patch added

comment:2 Changed 8 years ago by simon04

Description: modified (diff)
Summary: missing connection on long ways hard to find[Patch awaiting end of stabilization phase] missing connection on long ways hard to find

comment:3 Changed 8 years ago by simon04

#6145 could be fixed in the same run. Awaiting response to a question over there.

comment:4 Changed 8 years ago by stoecker

Do you care for this yourself?

comment:5 Changed 8 years ago by simon04

Resolution: fixed
Status: newclosed

In [4707/josm]:

fix #6747 - missing connection on long ways hard to find

comment:6 Changed 6 years ago by Don-vip

Ticket #6145 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.