Modify

Opened 8 years ago

Closed 8 years ago

#6681 closed defect (fixed)

Exception when starting JOSM

Reported by: hjart Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Build-Date: 2011-08-08 06:52:44
Revision: 4303
Is-Local-Build: true

Identification: JOSM/1.5 (4303 SVN da)
Memory Usage: 112 MB / 1328 MB (91 MB allocated, but free)
Java version: 1.6.0_22, Sun Microsystems Inc., OpenJDK 64-Bit Server VM
Operating system: Linux

Plugin: DirectDownload
Plugin: DirectUpload
Plugin: ImproveWayAccuracy
Plugin: PicLayer
Plugin: buildings_tools
Plugin: editgpx
Plugin: mapdust
Plugin: measurement
Plugin: namemanager
Plugin: openstreetbugs
Plugin: openvisible
Plugin: reltoolbox
Plugin: reverter
Plugin: tagging-preset-tester
Plugin: undelete
Plugin: utilsplugin2

java.lang.ExceptionInInitializerError

at org.openstreetmap.josm.data.imagery.OffsetBookmark.<init>(OffsetBookmark.java:53)
at org.openstreetmap.josm.data.imagery.OffsetBookmark.loadBookmarks(OffsetBookmark.java:101)
at org.openstreetmap.josm.gui.preferences.ImageryPreference.initialize(ImageryPreference.java:842)
at org.openstreetmap.josm.Main.<init>(Main.java:250)
at org.openstreetmap.josm.gui.MainApplication.<init>(MainApplication.java:60)
at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:241)

Caused by: java.lang.ArrayIndexOutOfBoundsException: 4

at org.openstreetmap.josm.data.projection.GaussKrueger.allCodes(GaussKrueger.java:140)
at org.openstreetmap.josm.data.projection.ProjectionInfo.<clinit>(ProjectionInfo.java:26)
... 6 more

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by bastiK

Resolution: fixed
Status: newclosed

In [4304/josm]:

fixed #6681 - Exception when starting JOSM

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.