Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6106 closed defect (fixed)

Layers Panel v3966 - Bugs generated and improper display

Reported by: ceyockey Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: panel layers Cc:

Description

When clicking to activate a layer in the Layers Panel, a Bug popup appears (copy of Bug Reporting window content has been attached) and sometimes multiple active-layer indicators (green circle containing white checkmark) appear, one for the newly activated layer and one for the last active layer. This appears to be a display and bug-report generation problem and not a functional problem. Layer activation appears to occur as expected. I am currently using version 3966.

Attachments (1)

JOSM Bug reporting window text.txt (4.8 KB) - added by ceyockey 10 years ago.
bug reporting window content

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by ceyockey

bug reporting window content

comment:1 Changed 10 years ago by mjulius

Resolution: fixed
Status: newclosed

In [3986/josm]:

fix #6106 - Layers Panel v3966 - Bugs generated and improper display

comment:2 Changed 10 years ago by bastiK

mjulius: how comes the url is null?

comment:3 Changed 10 years ago by bastiK

Ticket #6088 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.