Modify

Opened 11 years ago

Closed 11 years ago

#605 closed defect (fixed)

WMS stopped working after I cancel upload

Reported by: anonymous Owned by: framm
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When I upload data or download images from WMS, all works fine, until I decide to cancel upload of data to OSM server (mostly because the progress bar des not move for a long time due to some network erorr or something like that)

The problem is, after I cancel (and sometimes I get extra messagebox like "connection timeout" or "socket exception" after that), WMS I used last stop working (Usually small window "Contacting WMS server/Downloading" appears, but now nothing is done). Other WMS work fine, but not the last one I used.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Gabriel Ebner <ge@…>

Resolution: fixed
Status: newclosed

Fixed in OSM r6776.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.