Modify

Opened 13 years ago

Last modified 3 years ago

#5930 new defect

imagery once initialized does not use new network-settings

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: latest
Keywords: imagery change network setting proxy Cc:

Description (last modified by skyper)

I still have problems with Bing (#5765).

In a session, once imagery is launched without a proxy and the layer deleted and after that a proxy is set, it does not use the new settings to get the attribute. This also happens if I get the error message from #5765 and then change the network settings. I immediately get the error message again.

r3880

Attachments (0)

Change History (5)

comment:1 by skyper, 13 years ago

Above was me

comment:2 by skyper, 12 years ago

Description: modified (diff)
Owner: changed from Upliner to team

comment:3 by skyper, 12 years ago

Reporter: changed from anonymous to skyper

comment:4 by skyper, 12 years ago

Summary: imagery once initialied does not use new network-settingsimagery once initialized does not use new network-settings

comment:5 by skyper, 3 years ago

Keywords: proxy added

Modify Ticket

Change Properties
Set your email in Preferences
Action
as new The owner will remain team.
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from team to the specified user.
Next status will be 'needinfo'. The owner will be changed from team to skyper.
as duplicate The resolution will be set to duplicate. Next status will be 'closed'. The specified ticket will be cross-referenced with this ticket.
The owner will be changed from team to anonymous. Next status will be 'assigned'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.