Modify

Opened 8 years ago

Last modified 6 years ago

#5930 new defect

imagery once initialized does not use new network-settings

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: latest
Keywords: imagery change network setting Cc:

Description (last modified by skyper)

I still have problems with Bing (#5765).

In a session, once imagery is launched without a proxy and the layer deleted and after that a proxy is set, it does not use the new settings to get the attribute. This also happens if I get the error message from #5765 and then change the network settings. I immediately get the error message again.

r3880

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by skyper

Above was me

comment:2 Changed 7 years ago by skyper

Description: modified (diff)
Owner: changed from Upliner to team

comment:3 Changed 6 years ago by skyper

Reporter: changed from anonymous to skyper

comment:4 Changed 6 years ago by skyper

Summary: imagery once initialied does not use new network-settingsimagery once initialized does not use new network-settings

Modify Ticket

Change Properties
Set your email in Preferences
Action
as new The owner will remain team.
as The resolution will be set.
to The owner will be changed from team to the specified user.
The owner will change to skyper
as duplicate The resolution will be set to duplicate.The specified ticket will be cross-referenced with this ticket
The owner will be changed from team to anonymous.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.