Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5837 closed enhancement (duplicate)

Validator should not check way-end close to way for barrier=*

Reported by: dieterdreist Owned by: team
Priority: minor Milestone:
Component: Core validator Version: latest
Keywords: way end node near other way Cc:

Description

validator signs "way end node near other way" for barrier=fence. See attached screenshot.

Attachments (2)

validator.png (3.4 KB) - added by dieterdreist 10 years ago.
barrier_wayend_validator.osm (1.4 KB) - added by Claudius 10 years ago.
Test file where the barrier way's nodes should *not* trigger a way end close to way validator warning

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by dieterdreist

Attachment: validator.png added

comment:1 Changed 10 years ago by Claudius

Summary: validator signs way-end close to way for barrier=fenceValidator should not check way-end close to way for barrier=*

Changed 10 years ago by Claudius

Test file where the barrier way's nodes should *not* trigger a way end close to way validator warning

comment:2 Changed 10 years ago by Claudius

Priority: normalminor
Type: defectenhancement

comment:3 Changed 10 years ago by skyper

Resolution: duplicate
Status: newclosed

comment:4 Changed 10 years ago by skyper

Closed as duplicate of #3531.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.