Modify

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#578 closed enhancement (worksforme)

Support Moving without right mouse button requirement

Reported by: anonymous Owned by: framm
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

it is not possible to move around the map. because i only have one mouse button on my ibook (mac) is it possible to add a new feature to move around by holding down any key?

Attachments (0)

Change History (6)

comment:1 Changed 11 years ago by fatbozz

try hold "control" key

comment:2 Changed 11 years ago by law.skynet

that doesnt work on my ibook (with 10.5 "leopard). on other (non-java) apps this works...

comment:3 Changed 11 years ago by anonymous

Summary: cant move around on ibook (only 1 mouse button)Support Moving without right mouse button requirement
Type: defectenhancement

comment:4 Changed 10 years ago by anonymous

Ctrl and arrow keys works fine on OSX.

comment:5 Changed 10 years ago by stoecker

Resolution: worksforme
Status: newclosed

comment:6 Changed 10 years ago by plaicy

Ticket #3330 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.