Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5733 closed defect (duplicate)

Imagery: impossible to correct offset

Reported by: malenki Owned by: Upliner
Priority: blocker Milestone:
Component: Core imagery Version: latest
Keywords: Cc:

Description

The button to correct imagery offset has disappeared. I haven't been able to detect anything similar in (context) menus.

So now it is impossible to correct offset of imagery.

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by Upliner

Resolution: duplicate
Status: newclosed

New location of the offset feature: Imagery->Offset or right-click on the layer in the layer list. For more info see #5726

comment:2 Changed 11 years ago by Upliner

Closed as duplicate of #5726.

comment:3 Changed 11 years ago by malenki

Sorry, hadn't looked close enough at the list. Maybe was unnerved too much. -.-

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Upliner.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.