Modify

Opened 11 years ago

Closed 9 years ago

#5730 closed defect (needinfo)

Cancel button doesn't work

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Plugin terracer Version:
Keywords: Cc:

Description (last modified by skyper)

Clicking on the button Cancel of the terracer plugins has no effect. Same for pressing return on the keyboard which should, in my opinion, do the same as OK.
But clicking OK or pressing the Esc key or clicking the cross in the upper right corner works.

Attachments (0)

Change History (6)

comment:1 Changed 11 years ago by skyper

Can not reproduce.
Seems to be fixed. Please reopen if not.

o25199

comment:2 Changed 11 years ago by skyper

Resolution: fixed
Status: newclosed

comment:3 Changed 11 years ago by anonymous

Resolution: fixed
Status: closedreopened
Summary: Cancel buttons doesn't workCancel button doesn't work

OK-Button is now triggered via Return, but Cancel-Button still doesn't work. Neither in 25199 nor in 26029. JOSM is 4064.

comment:4 Changed 9 years ago by skyper

Description: modified (diff)

Still, can not reproduce:

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2012-08-20 01:31:09
Last Changed Author: Don-vip
Revision: 5461
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2012-08-20 02:21:54 +0200 (Mon, 20 Aug 2012)
Last Changed Rev: 5461

Identification: JOSM/1.5 (5461 de)
Memory Usage: 278 MB / 881 MB (147 MB allocated, but free)
Java version: 1.6.0_24, Sun Microsystems Inc., OpenJDK 64-Bit Server VM
Operating system: Linux
Dataset consistency test: No problems found

Plugin: terracer (28412)

comment:5 Changed 9 years ago by skyper

Owner: changed from zerebubuth@… to anonymous
Status: reopenedneedinfo

Is this still an issue ? It works for me.

Please, provide more information about your system.

Thanks

comment:6 Changed 9 years ago by Don-vip

Resolution: needinfo
Status: needinfoclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.