Modify

Opened 11 years ago

Closed 11 years ago

#5702 closed defect (fixed)

Imagery: max. zoomlevel for tile layers is ignored when adding a new layer in higher zoomlevel

Reported by: Cobra Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

How to reproduce:

  1. set maximum zoomlevel for tile source (17)
  2. Load osm data
  3. zoom in (~45m)
  4. add Imagery (Bing)
  5. see ugly grey "lens tiles"
  6. zoom out until normal tiles are loaded
  7. zoom back in - limit is working

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by Cobra

btw: component "Plugin imagery" is still missing here in trac.

comment:2 Changed 11 years ago by Cobra

Component: PluginCore

changing component to core since imagery is integrated.

comment:3 Changed 11 years ago by Cobra

Resolution: fixed
Status: newclosed

I can't reproduce this anymore with latest. closing.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.