Modify

Opened 8 years ago

Closed 7 years ago

#5492 closed defect (fixed)

validator: "similar named ways" too many false warnings.

Reported by: skyper Owned by: team
Priority: minor Milestone:
Component: Core validator Version: latest
Keywords: named validator Cc:

Description

Hi guys/girls

Thanks for your work.

I get way too many warnings about "similar named ways".

e.g. Salzstraße <-> Talstraße, Raustraße <-> Talstraße, Wallstraße <-> Talstraße, Gartenstraße <-> Marienstraße ...

cu skyper

r3552, o22805

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by skyper

Resolution: fixed
Status: newclosed

Seems to be fixed. Valdiator moved into Core.

irreproducable with r3695

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.