Modify

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#5435 closed defect (duplicate)

false positive: pipeline on bridge

Reported by: malenki Owned by: team
Priority: minor Milestone:
Component: Core validator Version:
Keywords: false positive pipeline bridge layer height Cc:

Description

Ways like this¹ triger a false positive. Don't really have a clue why.

¹ http://www.openstreetmap.org/browse/way/54320533

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by skyper

Resolution: duplicate
Status: newclosed

Only false positive I get is "Way end node near other way".

comment:2 Changed 10 years ago by skyper

Closed as duplicate of #3531.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.