Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5403 closed enhancement (duplicate)

create parallel way

Reported by: wendorff@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: geometry, Cc: wendorff@…

Description

working a lot with separate mapped footways (sidewalks) along streets I would like to have a functionality like "add parallel way".

Short scetch of the feature I have in mind:

1) select a way (e.g. a street)
2) select one node aside that way
3) run feature

Expected result:
The feature should generate a new way in parallel to the one selected in step 1).
For every node of the way create a new one and connect the new nodes to a way. Each segment of the new way should be parallel to the corresponding segment of the old way, the distance should be equal to the distance between old way and the node selected in 2) (e.g. - but not sure - from node to the segement with the smallest distance)

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by stoecker

Closed as duplicate of #67.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.