Modify

Opened 11 years ago

Closed 11 years ago

#539 closed defect (duplicate)

Restrictions deletes already existing restrictions

Reported by: Dimitri.Junker@… Owned by: framm
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When there are already some restrictions like foot=no and you click on the restriction-Icon (red circle) to add some other like maxspeed=70 the old restriction will be lost without any warning.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by lists@…

Resolution: duplicate
Status: newclosed

this is a duplicate of #535

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.