Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5360 closed defect (duplicate)

Hotkeys not working with several unpinned sub-windows

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Hotkeys do work with unpinned Validator Results, Layers and Attributes/Members.
Hotkeys do not work with unpinned Relations, Selection, History, Authors.

java version "1.6.0_21"
Java(TM) SE Runtime Environment (build 1.6.0_21-b06)
Java HotSpot(TM) Server VM (build 17.0-b16, mixed mode)
Josm-version: latest and a lot of predecessors

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by bastiK

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by bastiK

Closed as duplicate of #3278.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.