Modify

Opened 11 years ago

Closed 11 years ago

#5353 closed defect (invalid)

Sorting relation members fails

Reported by: stoecker Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

With the attached file sorting relation members fails

Attachments (1)

sorterror.osm (30.2 KB) - added by stoecker 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by stoecker

Attachment: sorterror.osm added

comment:1 Changed 11 years ago by bastiK

Cannot reproduce. What exactly is wrong here?

comment:2 Changed 11 years ago by stoecker

The relation is a closed polygon and is not sorted at all. It does sort for you? Then this may be a floating point comparison issue.

comment:3 Changed 11 years ago by bastiK

It sorts only the selected entries. If you have selected 2 lines, it can look like nothing happens.

comment:4 Changed 11 years ago by stoecker

Resolution: invalid
Status: newclosed

I'm crazy. Really. I clicked the reverse button the whole time. Maybe 5 hours sleep have not been enough :-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.