Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5350 closed defect (duplicate)

initialisation or installation of plugins dont succeed

Reported by: trekki <bergenholtz@…> Owned by: trekki <bergenholtz@…>
Priority: normal Milestone:
Component: Plugin Version: latest
Keywords: Cc:

Description

  • When starting josm the console shows the appended data.
  • The remote contol tool makes josm unuseable. Maybe this is because of error 1

*
C:\John\OSM>java -Xmx1500m -jar josm-latest.jar
Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2010-08-18 01:31:25
Last Changed Author: jttt
Revision: 3444
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2010-08-17 08:08:58 +0200 (Tue, 17 Aug 2010)
Last Changed Rev: 3444

Warnung: Das Entfernen des veralteten Plugins "C:\Documents and Settings\John\Ap
plication Data\JOSM\plugins\openstreetbugs.jar" ist fehlgeschlagen.
Warnung: die Installation des heruntergeladenen Plugins 'openstreetbugs' ist feh
lgeschlagen. JOSM wird weiterhin die alte Version des Plugins nutzen.
Warnung: Das Entfernen des veralteten Plugins "C:\Documents and Settings\John\Ap
plication Data\JOSM\plugins\remotecontrol.jar" ist fehlgeschlagen.
Warnung: die Installation des heruntergeladenen Plugins 'remotecontrol' ist fehl
geschlagen. JOSM wird weiterhin die alte Version des Plugins nutzen.
Warnung: Das Entfernen des veralteten Plugins "C:\Documents and Settings\John\Ap
plication Data\JOSM\plugins\validator.jar" ist fehlgeschlagen.
Warnung: die Installation des heruntergeladenen Plugins 'validator' ist fehlgesc
hlagen. JOSM wird weiterhin die alte Version des Plugins nutzen.
Warnung: Das Entfernen des veralteten Plugins "C:\Documents and Settings\John\Ap
plication Data\JOSM\plugins\wmsplugin.jar" ist fehlgeschlagen.
Warnung: die Installation des heruntergeladenen Plugins 'wmsplugin' ist fehlgesc
hlagen. JOSM wird weiterhin die alte Version des Plugins nutzen.
lade Plugin 'remotecontrol' (Version 22675)
RemoteControl::Accepting connections on port 8111
lade Plugin 'openstreetbugs' (Version 22548)
lade Plugin 'wmsplugin' (Version 22677)
lade Plugin 'validator' (Version 22550)
RemoteControl received: GET /load_and_zoom?left=9.6567909&right=9.6587909&top=56
.137097399999995&bottom=56.1350974&select=way71219237 HTTP/1.1
GET http://api.openstreetmap.org/api/capabilities... OK
Kommunikation mit http://api.openstreetmap.org/api mittels Protokollversion 0.6
etabliert.
GET http://api.openstreetmap.org/api/0.6/map?bbox=9.656790899999999,56.1350974,9
.6587909,56.137097399999995
Silent shortcut conflict: 'view:openstreetbugs' moved by 'system:download_primit
ive' to 'Strg+Alt+O'.
*

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by stoecker

Owner: changed from team to trekki <bergenholtz@…>
Status: newneedinfo

Actually this looks like you have some oermissions problems and the installed plugins cannot be overwritten with the new ones. Try renaming the files yourself (delete the .jar and rename the .jar.new accordingly). Report results.

comment:2 Changed 11 years ago by stoecker

Resolution: duplicate
Status: needinfoclosed

comment:3 Changed 11 years ago by stoecker

Closed as duplicate of #5373.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain trekki <bergenholtz@…>.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.