Modify

Opened 13 years ago

Closed 13 years ago

Last modified 6 years ago

#516 closed enhancement (duplicate)

Make ways parallell

Reported by: bengibollen Owned by: framm
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

It would be great to have some tool to make ways parallell with some user defined distance. This would help making roads with dual carriageways. Example

Attachments (0)

Change History (3)

comment:1 Changed 13 years ago by bengibollen

I didn't notice there already were a similar ticket already. (#67)
But I'd like a tool to adjust ways that are already there, that's a bit different from a tool that helps you draw new parallell ways.

comment:2 Changed 13 years ago by fatbozz

You can use measure tool with duplicate way, and reverse order.

comment:3 Changed 13 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #67.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.