Modify

Opened 11 years ago

Closed 11 years ago

#492 closed defect (wontfix)

Exception trying to select text in download dialog

Reported by: anonymous Owned by: framm
Priority: major Milestone:
Component: Plugin Version:
Keywords: Cc:

Description

Path: josm
URL: http://www.openstreetmap.de/svn/josm
Repository Root: http://www.openstreetmap.de/svn/josm
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 458
Node Kind: directory
Last Changed Rev: 458
Last Changed Date: 2007-11-08 06:32:34 +0100 (Thu, 08 Nov 2007)

java.awt.image.RasterFormatException: IntegerComponentRasters must have ComponentSampleModel or SinglePixelPackedSampleModel

at sun.awt.image.ByteComponentRaster.<init>(ByteComponentRaster.java:197)
at sun.awt.image.ByteInterleavedRaster.<init>(ByteInterleavedRaster.java:192)
at sun.awt.image.ByteInterleavedRaster.<init>(ByteInterleavedRaster.java:114)
at java.awt.image.Raster.createPackedRaster(Raster.java:484)
at com.sun.imageio.plugins.png.PNGImageReader.createRaster(PNGImageReader.java:870)
at com.sun.imageio.plugins.png.PNGImageReader.decodePass(PNGImageReader.java:991)
at com.sun.imageio.plugins.png.PNGImageReader.decodeImage(PNGImageReader.java:1189)
at com.sun.imageio.plugins.png.PNGImageReader.readImage(PNGImageReader.java:1281)
at com.sun.imageio.plugins.png.PNGImageReader.read(PNGImageReader.java:1553)
at javax.imageio.ImageIO.read(ImageIO.java:1439)
at javax.imageio.ImageIO.read(ImageIO.java:1343)
at TileDB$TileFetcherThread.run(TileDB.java:177)
at java.lang.Thread.run(Thread.java:675)

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Juhaz

Component: CorePlugin

This seems to be caused by the slippy_map_chooser plugin.

comment:2 Changed 11 years ago by anonymous

Resolution: wontfix
Status: newclosed

Reopen if still existing in new version.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.