Modify

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4797 closed defect (fixed)

[PATCH] unglueing the first/last node of an area produces two nodes

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: area glue patch Cc: KalleLampila

Description

Hi

I unglue the first/last node of an area from another way. I get two nodes instead of one and the area is not closed anymore.

Attachments (1)

unglue-nodes-fix.patch (1.4 KB) - added by KalleLampila 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by KalleLampila

Attachment: unglue-nodes-fix.patch added

comment:1 Changed 9 years ago by KalleLampila

Cc: KalleLampila added
Keywords: patch added
Summary: unglueing the first/last node of an area produces two nodes[PATCH] unglueing the first/last node of an area produces two nodes

comment:2 Changed 9 years ago by KalleLampila

Ticket #5019 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by jttt

Resolution: fixed
Status: newclosed

(In [3241]) Applied #4797 by Kalle Lampila: unglueing the first/last node of an area produces two nodes

comment:4 Changed 9 years ago by stoecker

Do I read that patch correct: The original node is not always dropped and new nodes created? This creates wasted ressources and missing history.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.