Modify

Opened 4 years ago

Closed 4 years ago

#4784 closed defect (invalid)

South & North Pole are on Equator

Reported by: calibrator Owned by: team
Priority: critical Milestone:
Component: Core Version:
Keywords: south north pole Cc:

Description

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Claudius Henrichs <claudius.h@…>

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in the JOSM editor. The correct bugtracker for the OSM-homepage would be: http://trac.openstreetmap.org/

But it's not a bug at all instead the map projection together with the openlayers component cannot display the coordinates of the north and south pole.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed .
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.