Modify

Opened 11 years ago

Closed 11 years ago

#476 closed defect (duplicate)

geotagged plugin: i'm not sure whether anybody but me experienced the same problem with josm's geotagged plugin (which i found very useful until recently, indeed - now it stopped to work).

Reported by: francoise@… Owned by: framm
Priority: major Milestone:
Component: Plugin Version: latest
Keywords: geotagged plugin Cc:

Description

Hello there (I'm not sure whether this is in the form for a ticket you expected)
i'm not sure whether anybody but me experienced the same problem with josm's geotagged plugin (which i found very useful until recently, indeed - now it stopped to work).
Josm refuses to load the plugin on startup, telling me, that there was an exception (NullPointerException). Has anyone found a solution or (this is what I could fancy) is there a conflict between Josm'S new version and the plugin (ver. 1.1. I thought it was) and there is nothing I can do about?
Thx for your help in advance.
greetings from Germany.
francoise

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by anonymous

see also ticket 506 for this bug.
(the reason for this exception is described there)

comment:2 Changed 11 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #506.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.