Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4745 closed enhancement (duplicate)

check for "doubled" relations

Reported by: skyper Owned by: team
Priority: major Milestone:
Component: Core validator Version: latest
Keywords: relation validator Cc:

Description

Please have validator check for relations of the same kind and with the same members.

Especially for turn-restrictions it can happen quite easily that you have doubled relations and they are not obvious.
With associatedStreet it would be nice, if you get a warning if there exist 2 relations with the same name.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by anonymous

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by anonymous

Closed as duplicate of #5642.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.