Modify

Opened 11 years ago

Closed 11 years ago

#472 closed defect (fixed)

Alt-A will not add second property

Reported by: SpeedEvil Owned by: framm
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description

type
Alt-A
oneway<tab>
true<enter>
Alt-A

and the second Alt-A is ignored.

Click most user-interface-elements, even if they don't change state, and Alt-A works again

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by Gabriel Ebner <ge@…>

I looked into this. At least here it works using Java 1.6, but not on Java 1.5...

So if anybody knows how to portably figure out when the user presses enter in a JComboBox, please step forward.

comment:2 Changed 11 years ago by SpeedEvil

That's not the problem - enter - even clicking the fields to change, and hten 'ok' with the mouse, pressing alt-A afterwards will not add another property.

comment:3 Changed 11 years ago by anonymous

Resolution: fixed
Status: newclosed

Could not reproduce here. Reopen if if still existing in new versions.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.