Modify

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4603 closed defect (duplicate)

I'm not logged in after using the /josmticket redirect

Reported by: avarab@… Owned by: team
Priority: minor Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

After clicking the /josmticket redirect trac takes me to a page where it doesn't pre-fill in my username before filing the bug, just cliking "new ticket" instead logs me in, I was also logged in before (because I was filing tickets).

Aside from that was this redirect actually needed? stocker never answered by question about what firefox / noscript version he was using and I couldn't reproduce it, see http://josm.openstreetmap.de/ticket/4035#comment:13 and #4035

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Cobra

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Cobra

Closed as duplicate of #5784.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.