Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4563 closed defect (duplicate)

Start if JOSM fails

Reported by: Raymond Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

What steps will reproduce the problem?

  1. Start JOSM

What is the expected result?

What happens instead?

Does not start but shows this error message

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2010-02-18 02:31:18
Last Changed Author: bastiK
Revision: 3009
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2010-02-17 23:48:31 +0100 (Wed, 17 Feb 2010)
Last Changed Rev: 3009

Memory Usage: 19 MB / 247 MB (11 MB allocated, but free)
Java version: 1.6.0_18, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows 7


Plugins: terracer,validator,wmsplugin

java.lang.NullPointerException
	at org.openstreetmap.josm.io.MirroredInputStream.getZipEntry(MirroredInputStream.java:102)
	at org.openstreetmap.josm.gui.tagging.TaggingPreset.readFromPreferences(TaggingPreset.java:648)
	at org.openstreetmap.josm.gui.preferences.TaggingPresetPreference.initialize(TaggingPresetPreference.java:84)
	at org.openstreetmap.josm.Main.<init>(Main.java:214)
	at org.openstreetmap.josm.gui.MainApplication.<init>(MainApplication.java:49)
	at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:193)

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by jttt

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by anonymous

Closed as duplicate of #4557.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.