Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4412 closed defect (fixed)

after confict management: selecting a relation does not highlight all members

Reported by: skyper Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: conflict select relation Cc: skyper

Description

Hi

Seems to be a follow up on #4367.

  1. merge 2 osm-files -> conflicts
  2. conflict-management
  3. select a route which had a conflict. Not all members are selected.

It is a problem with the members which are "incomplete" on one osm. Have a look on #4367.

I attach the 2 starting osm and the final one.
If you need more information please tell !

cu skyper

version 2878

Attachments (1)

JOSM_bug_4412.tar.bz2 (317.2 KB) - added by skyper 10 years ago.
3 osms + log

Download all attachments as: .zip

Change History (5)

comment:1 in reply to:  description Changed 10 years ago by skyper

Replying to skyper:

I attach the 2 starting osm and the final one.

+ log

Changed 10 years ago by skyper

Attachment: JOSM_bug_4412.tar.bz2 added

3 osms + log

comment:2 Changed 10 years ago by jttt

I can confirm the problem, working on a fix

comment:3 Changed 10 years ago by jttt

Resolution: fixed
Status: newclosed

(In [2881]) Fixed #4412 after confict management: selecting a relation does not highlight all members

comment:4 Changed 10 years ago by anonymous

Ticket #4367 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.