Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4383 closed defect (duplicate)

JOSM won't start

Reported by: Nakor Owned by: team
Priority: blocker Milestone:
Component: Core Version:
Keywords: Cc:

Description

Splash screen gets stuck at "Processing plugin files..."

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2010-01-16 02:32:07
Last Changed Author: stoecker
Revision: 2864
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2010-01-15 23:23:43 +0100 (Fri, 15 Jan 2010)
Last Changed Rev: 2864

Defaults for pluginmanager.version differ: false != 0

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by bastiK

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by bastiK

Closed as duplicate of #4378.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.