Modify

Opened 13 years ago

Closed 13 years ago

#4309 closed defect (invalid)

Error message when loading gpx file

Reported by: mink Owned by: mink
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2009-12-02 02:32:19
Last Changed Author: jttt
Revision: 2561
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2009-12-01 21:37:23 +0100 (Tue, 01 Dec 2009)
Last Changed Rev: 2561

Memory Usage: 24 MB / 508 MB (5 MB allocated, but free)
Java version: 1.6.0_17


Plugins: DirectUpload,measurement,validator,waydownloader,wmsplugin
Plugin DirectUpload Version: 17532
Plugin measurement Version: 17377
Plugin validator Version: 17722
Plugin waydownloader Version: 18067

java.lang.AbstractMethodError
	at org.openstreetmap.josm.gui.MapView.paint(MapView.java:448)
	at javax.swing.JComponent.paintChildren(Unknown Source)
	at javax.swing.JSplitPane.paintChildren(Unknown Source)
	at javax.swing.JComponent.paint(Unknown Source)
	at javax.swing.JComponent.paintChildren(Unknown Source)
	at javax.swing.JComponent.paint(Unknown Source)
	at javax.swing.JComponent.paintChildren(Unknown Source)
	at javax.swing.JComponent.paint(Unkn

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by stoecker

Owner: changed from team to mink
Status: newneedinfo

The main part of the error message is missing!

comment:2 Changed 13 years ago by jttt

Resolution: invalid
Status: needinfoclosed

You should update all your plugins. This exception is caused by (at least) outdated validator plugin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain mink.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.