Modify

Opened 13 years ago

Closed 9 years ago

Last modified 9 years ago

#4293 closed enhancement (duplicate)

Add field to the upload window for source-tag

Reported by: anonymous Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by Don-vip)

It would be nice if the upload window had a field for entering a source -tag like the comment -tag. It should be of course be able to be left empty, in which case the tag wouldn't be added to the changeset. Also, it should be remembered as the comment is now.

This would speed up the uploading process if editing using a source that requires attribution.

Attachments (0)

Change History (3)

comment:1 Changed 13 years ago by Schusch

this one is related to #4181 - would be great to have a preset source tag with the curser focus in it and something like the last 10 different source comments saved in a drop down list.

comment:2 Changed 9 years ago by skyper

Resolution: fixed
Status: newclosed

Has been fixed last year

comment:3 Changed 9 years ago by Don-vip

Description: modified (diff)
Resolution: fixedduplicate

Duplicate of #6381.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.