Modify

Opened 13 years ago

Closed 13 years ago

#4287 closed defect (fixed)

load load

Reported by: hjart Owned by: team
Priority: trivial Milestone:
Component: Core Version: latest
Keywords: spelling Cc:

Description

Failed to load load resource {0}. Error is {1}

Located in ../core/src/org/openstreetmap/josm/data/Version.java:46

There's too many "load"'s in that message, or?

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by hjart

Ticket #4286 has been marked as a duplicate of this ticket.

comment:2 Changed 13 years ago by stoecker

Resolution: fixed
Status: newclosed

(In [2730]) fix #4287 - typo

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.