Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4263 closed defect (fixed)

No changeset tags on auto-opened subsequent changesets

Reported by: Ldp Owned by: Gubaer
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

When going over the changeset limit of 50k, the next changeset opened doesn't have any changeset tags applied.

Example: The first changeset (3486040) went to 50k and had the right tags. The next changeset (3486431) had none.

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by stoecker

Owner: changed from team to Gubaer

comment:2 Changed 11 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2752]) fixed #4263: No changeset tags on auto-opened subsequent changesets

comment:3 Changed 11 years ago by mjulius

Ticket #4655 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Gubaer.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.