Modify

Opened 10 years ago

Closed 10 years ago

#4234 closed defect (fixed)

[patch] mappaint antialiasing is broken

Reported by: Upliner Owned by: team
Priority: major Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

After splitting SimpleMapPaintVisitor and MapPaintVisitor antialiasing no longer work.

Attachments (1)

antialiasing.patch (1.0 KB) - added by Upliner 10 years ago.
Simple patch to fix this issue

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Upliner

Attachment: antialiasing.patch added

Simple patch to fix this issue

comment:1 Changed 10 years ago by Gubaer

Just wondering - why would we turn antialiasing off per default?

   Main.pref.getBoolean("mappaint.use-antialiasing", false) 

I'd rather like to apply the patch with antialiasing enabled per defualt

   Main.pref.getBoolean("mappaint.use-antialiasing", true) 

comment:2 Changed 10 years ago by stoecker

Because it will produce ugly results for the majority of users.

comment:3 Changed 10 years ago by stoecker

Ticket #4258 has been marked as a duplicate of this ticket.

comment:4 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

(In [2706]) fix #4234 - fix anti-aliasing - patch by Upliner

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.