Modify

Opened 10 years ago

Closed 10 years ago

#4122 closed defect (fixed)

Apply role button is missing

Reported by: Nakor Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc: delta_foxtrot2

Description

The "Apply role" button is missing from the relation editor.

Attachments (0)

Change History (6)

comment:1 Changed 10 years ago by Nakor

I downloaded the nightly builds. It has disappeared between 2561 and 2567.

comment:2 Changed 10 years ago by mjulius

You can just hit Enter when you are done typing. Do you really need that button?

comment:3 Changed 10 years ago by Nakor

Priority: majornormal

Thanks for the update on how to apply roles now.

I often select some ways, add them and apply the role that is already typed in (when doing highways relations for example). Without the button I guess I would have to click in the role field then hit enter.

I probably do not *really* need it but the process is much smoother with it. It would be nice to have it back.

comment:4 Changed 10 years ago by mjulius

Ticket #4202 has been marked as a duplicate of this ticket.

comment:5 Changed 10 years ago by delta_foxtrot2

Cc: delta_foxtrot2 added

comment:6 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

In r2665.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.